Returns true if the specified RebarConstraint is the same as 'this.' The method
can be used to determine which of the RebarConstraint candidates offered by the
RebarConstraintsManager is currently active.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public bool IsEqual( RebarConstraint other ) |
Visual Basic |
---|
Public Function IsEqual ( _ other As RebarConstraint _ ) As Boolean |
Visual C++ |
---|
public: bool IsEqual( RebarConstraint^ other ) |
Parameters
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | other is no longer valid. |
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |
Autodesk.Revit.Exceptions..::..InvalidOperationException | RebarConstraint is no longer valid. |