Gets the name of the specified condition on the fabrication service button.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2016
Syntax
C# |
---|
public string GetConditionName(
int condition
) |
Visual Basic |
---|
Public Function GetConditionName ( _
condition As Integer _
) As String |
Visual C++ |
---|
public:
String^ GetConditionName(
int condition
) |
Parameters
- condition
- Type: System..::..Int32
The condition index.
Return Value
The name of the specified condition on the fabrication service button.
Exceptions
See Also