The structure element that contains the Fabric Sheet.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2015

Syntax

C#
public ElementId HostId { get; }
Visual Basic
Public ReadOnly Property HostId As ElementId
	Get
Visual C++
public:
property ElementId^ HostId {
	ElementId^ get ();
}

See Also