Gets the style of the rebar.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2018

Syntax

C#
public RebarStyle GetRebarStyle()
Visual Basic
Public Function GetRebarStyle As RebarStyle
Visual C++
public:
RebarStyle GetRebarStyle()

Return Value

Gets the style of the rebar (Standard or StirrupTie).

See Also