Checks whether the builder may be used.
Namespace: Autodesk.Revit.DB.ExtensibleStorageAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public bool Ready() |
Visual Basic |
---|
Public Function Ready As Boolean |
Visual C++ |
---|
public: bool Ready() |
Return Value
True if the SchemaBuilder has not yet been finished.
Remarks
All newly constructed FieldBuilders are usable until the call to the Finish method
of the constructing SchemaBuilder.