Checks if given reference is equal to this reference.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public bool EqualTo( Reference reference ) |
Visual Basic |
---|
Public Function EqualTo ( _ reference As Reference _ ) As Boolean |
Visual C++ |
---|
public: bool EqualTo( Reference^ reference ) |
Parameters
- reference
- Type: Autodesk.Revit.DB..::..Reference
Another reference.
Return Value
Returns true if given reference is equal to this reference, false otherwise.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | Thrown when argument is nullNothingnullptra null reference (Nothing in Visual Basic). |