Returns copies of the Curves that form this RevisionCloud.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public IList<Curve> GetSketchCurves() |
Visual Basic |
---|
Public Function GetSketchCurves As IList(Of Curve) |
Visual C++ |
---|
public: IList<Curve^>^ GetSketchCurves() |
Return Value
Copies of the sketched curves that form this RevisionCloud.
Remarks
Note that there is no requirement that the curves form closed loops or avoid self-intersections. The
curves may also form multiple closed loops.