The number of all views being printed.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2010

Syntax

C#
public int TotalViews { get; }
Visual Basic
Public ReadOnly Property TotalViews As Integer
	Get
Visual C++
public:
property int TotalViews {
	int get ();
}

See Also