Checks whether a non-calculated/non-combined field is eligible to be included in
this schedule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool IsSchedulableField( SchedulableField schedulableField ) |
Visual Basic |
---|
Public Function IsSchedulableField ( _ schedulableField As SchedulableField _ ) As Boolean |
Visual C++ |
---|
public: bool IsSchedulableField( SchedulableField^ schedulableField ) |
Parameters
- schedulableField
- Type: Autodesk.Revit.DB..::..SchedulableField
The field to check.
Return Value
True if the field may be included in the schedule, false otherwise.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |