Gets the object used to configure the worksets to open when the model is opened.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public WorksetConfiguration GetOpenWorksetsConfiguration()
Visual Basic
Public Function GetOpenWorksetsConfiguration As WorksetConfiguration
Visual C++
public:
WorksetConfiguration^ GetOpenWorksetsConfiguration()

Return Value

The options. If nullNothingnullptra null reference (Nothing in Visual Basic), all user-created worksets will be opened.

See Also