Returns a copy of an object containing previously-stored reference or lookup
information about the specific resource provided by the server.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public IDictionary<string, string> GetReferenceInformation() |
Visual Basic |
---|
Public Function GetReferenceInformation As IDictionary(Of String, String) |
Visual C++ |
---|
public: IDictionary<String^, String^>^ GetReferenceInformation() |