Gets the identifier of the symbol indicating the unit quantifying the value.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public ForgeTypeId GetSymbolTypeId() |
Visual Basic |
---|
Public Function GetSymbolTypeId As ForgeTypeId |
Visual C++ |
---|
public: ForgeTypeId^ GetSymbolTypeId() |
Return Value
The symbol identifier. An empty identifier string indicates no symbol.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | UseDefault is true in this FormatOptions. |