The current workset id found by the iterator.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public WorksetId GetCurrent() |
Visual Basic |
---|
Public Function GetCurrent As WorksetId |
Visual C++ |
---|
public: WorksetId^ GetCurrent() |
Return Value
The workset id.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | There are no more workset ids in the iterator. -or- The FilteredWorksetCollector that yielded this iterator has been reset by another operation. No further iteration is permitted with this iterator. |