The Sequence Number of this Revision.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public int SequenceNumber { get; } |
Visual Basic |
---|
Public ReadOnly Property SequenceNumber As Integer Get |
Visual C++ |
---|
public: property int SequenceNumber { int get (); } |
Remarks
Every Revision in the project will be assigned a consecutive sequence number starting with 1.
This number corresponds to the ordering of the Revisions. If a Revision is deleted, subsequent
Revisions will update their sequence numbers to maintain a consecutive list.