Save the changes for the current print setting.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool Save() |
Visual Basic |
---|
Public Function Save As Boolean |
Visual C++ |
---|
public: bool Save() |
Return Value
False if save operation fails, otherwise True.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown when the current print setting is In-Session or the current print setting has not changed. |