Is the Part the result of a merge.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public static bool IsMergedPart( Part part ) |
Visual Basic |
---|
Public Shared Function IsMergedPart ( _ part As Part _ ) As Boolean |
Visual C++ |
---|
public: static bool IsMergedPart( Part^ part ) |
Parameters
- part
- Type: Autodesk.Revit.DB..::..Part
Return Value
True if the Part is the result of a merge operation.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |