The id of the ElementType to be duplicated.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2015

Syntax

C#
public ElementId ElementTypeId { get; }
Visual Basic
Public ReadOnly Property ElementTypeId As ElementId
	Get
Visual C++
public:
property ElementId^ ElementTypeId {
	ElementId^ get ();
}

See Also