Identifies if this instance has a pair of SpatialElementCalculationPoints used as the search points for Revit to identify if the instance lies between up to two rooms or spaces.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public bool HasSpatialElementFromToCalculationPoints { get; } |
Visual Basic |
---|
Public ReadOnly Property HasSpatialElementFromToCalculationPoints As Boolean Get |
Visual C++ |
---|
public: property bool HasSpatialElementFromToCalculationPoints { bool get (); } |
Return Value
True if this instance has a pair of SpatialElementCalculationPoints used as the search points, false otherwise.
Remarks
The points determine which room or space is considered the "from" and which is considered the "to" for a family instance which connects two rooms or spaces, such as a door or window.