The current profile is not available in the disk configuration.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2016

Syntax

C#
public bool ProfileNotAvailable { get; }
Visual Basic
Public ReadOnly Property ProfileNotAvailable As Boolean
	Get
Visual C++
public:
property bool ProfileNotAvailable {
	bool get ();
}

See Also