Returns a column's cell type and if no type exists for this column,
it would come from the section
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public CellType GetCellType( int nCol ) |
Visual Basic |
---|
Public Function GetCellType ( _ nCol As Integer _ ) As CellType |
Visual C++ |
---|
public: CellType GetCellType( int nCol ) |
Parameters
- nCol
- Type: System..::..Int32
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | The given column number nCol is invalid. |