Gets the release type.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public ReleaseType GetReleaseType( bool start ) |
Visual Basic |
---|
Public Function GetReleaseType ( _ start As Boolean _ ) As ReleaseType |
Visual C++ |
---|
public: ReleaseType GetReleaseType( bool start ) |
Parameters
- start
- Type: System..::..Boolean
The position on analytical model stick element. True for start, false for end.