Get or change the level of the BeamSystem. When the level is changed, the elevation is changed to make the the BeamSystem remain the location.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public Level Level { get; set; }
Visual Basic
Public Property Level As Level
	Get
	Set
Visual C++
public:
property Level^ Level {
	Level^ get ();
	void set (Level^ value);
}

See Also