Places the given detail instances behind all other detail instances in the view, while keeping the order of the given ones.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public static void SendToBack(
	Document pDocument,
	View pDBView,
	ICollection<ElementId> detailElementIds
)
Visual Basic
Public Shared Sub SendToBack ( _
	pDocument As Document, _
	pDBView As View, _
	detailElementIds As ICollection(Of ElementId) _
)
Visual C++
public:
static void SendToBack(
	Document^ pDocument, 
	View^ pDBView, 
	ICollection<ElementId^>^ detailElementIds
)

Parameters

pDocument
Type: Autodesk.Revit.DB..::..Document
The document.
pDBView
Type: Autodesk.Revit.DB..::..View
The view.
detailElementIds
Type: System.Collections.Generic..::..ICollection<(Of <(<'ElementId>)>)>
The set of the detail elementIds to send to back.

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentException The set detailElementIds contains one or more non-detail element Ids.
Autodesk.Revit.Exceptions..::..ArgumentNullException A non-optional argument was NULL

See Also