Checks if the RebarContainer has this item as one of its members.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public bool Contains( RebarContainerItem pItem ) |
Visual Basic |
---|
Public Function Contains ( _ pItem As RebarContainerItem _ ) As Boolean |
Visual C++ |
---|
public: bool Contains( RebarContainerItem^ pItem ) |
Parameters
- pItem
- Type: Autodesk.Revit.DB.Structure..::..RebarContainerItem
The item to be checked if RebarContainer has it as one of its members
Return Value
True if RebarContainer has this item as one of its members, false otherwise.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |