An error occurred while trying to find the region where a face of the bounding geometry for [Room] overlaps a face of a room-bounding element [Name].
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId RoomGeometryCannotOverlapBoundingElement { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property RoomGeometryCannotOverlapBoundingElement As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ RoomGeometryCannotOverlapBoundingElement { FailureDefinitionId^ get (); } |