Determines whether or not duplicate DirectShapeType names are allowed.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021
Syntax
C# |
---|
public bool AllowDuplicateNames { get; set; } |
Visual Basic |
---|
Public Property AllowDuplicateNames As Boolean Get Set |
Visual C++ |
---|
public: property bool AllowDuplicateNames { bool get (); void set (bool value); } |