Indicates the stick symbol location on the UI, which is used for the BuiltInParameter STRUCTURAL_STICK_SYMBOL_LOCATION.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public enum StickSymbolLocation |
Visual Basic |
---|
Public Enumeration StickSymbolLocation |
Visual C++ |
---|
public enum class StickSymbolLocation |
Members
Member name | Description |
---|---|
StickViewCenter | |
StickViewTop | |
StickViewBottom | |
StickViewLocLine |