Identifies if the element record represents an ElementType.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2011

Syntax

C#
public bool IsAnElementType()
Visual Basic
Public Function IsAnElementType As Boolean
Visual C++
public:
bool IsAnElementType()

Return Value

True if the element record represents an ElementType.

See Also