The calculated height of the stairs run.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public double Height { get; } |
Visual Basic |
---|
Public ReadOnly Property Height As Double Get |
Visual C++ |
---|
public: property double Height { double get (); } |
Remarks
The height is the elevation span between run's base elevation and top elevation.