Creates a RevitLinkOptions object, specifying relative or absolute path type.
If the link is workshared, all worksets will be opened.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public RevitLinkOptions( bool relative ) |
Visual Basic |
---|
Public Sub New ( _ relative As Boolean _ ) |
Visual C++ |
---|
public: RevitLinkOptions( bool relative ) |
Parameters
- relative
- Type: System..::..Boolean
True if the link should use a relative path. False if it should use an absolute path.