Gets the id of the element record.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2011

Syntax

C#
public ElementId GetId()
Visual Basic
Public Function GetId As ElementId
Visual C++
public:
ElementId^ GetId()

Return Value

The element id.

See Also