The sketched path for the sweep.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public Sketch PathSketch { get; }
Visual Basic
Public ReadOnly Property PathSketch As Sketch
	Get
Visual C++
public:
property Sketch^ PathSketch {
	Sketch^ get ();
}

Remarks

If the sweep is based on selected 3d curves, this property is nullNothingnullptra null reference (Nothing in Visual Basic).

See Also