The type of category.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Since: 2015
Syntax
C# |
---|
public enum CategoryType |
Visual Basic |
---|
Public Enumeration CategoryType |
Visual C++ |
---|
public enum class CategoryType |
Members
Member name | Description |
---|---|
Invalid | The category type is invalid. |
Model | A model element category. |
Annotation | An annotation element category. |
Internal | The category is for internal usage. |
AnalyticalModel | An analytical model element category. |