An object that represents a Load type.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public class AreaLoadType : LoadTypeBase
Visual Basic
Public Class AreaLoadType _
	Inherits LoadTypeBase
Visual C++
public ref class AreaLoadType : public LoadTypeBase

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..Element
    Autodesk.Revit.DB..::..ElementType
      Autodesk.Revit.DB.Structure..::..LoadTypeBase
        Autodesk.Revit.DB.Structure..::..AreaLoadType

See Also