Creates an empty array that can store geometric curves.
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public CurveArray NewCurveArray() |
Visual Basic |
---|
Public Function NewCurveArray As CurveArray |
Visual C++ |
---|
public: CurveArray^ NewCurveArray() |
Return Value
An empty array that can hold geometric curves.
Remarks
This method can be used to create an array that can hold any curve type object. This
array can be then passed to methods, such as NewAreaLoad, to represent the geometry for the
boundary of the load.