The length unit to be used if not specified in the input SAT file.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public ImportUnit DefaultLengthUnit { get; } |
Visual Basic |
---|
Public ReadOnly Property DefaultLengthUnit As ImportUnit Get |
Visual C++ |
---|
public: property ImportUnit DefaultLengthUnit { ImportUnit get (); } |
Remarks
If the input SAT file is unitless then this length unit will be used as a backup.