True if the family is an in-place family, false if the family is a loadable family.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public bool IsInPlace { get; }
Visual Basic
Public ReadOnly Property IsInPlace As Boolean
	Get
Visual C++
public:
property bool IsInPlace {
	bool get ();
}

See Also