Checks if the fabrication item files are already in use and should not be unloaded.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2019
Syntax
Visual Basic |
---|
Public Function CanUnloadItemFiles ( _
itemFiles As IList(Of FabricationItemFile) _
) As Boolean |
Parameters
- itemFiles
- Type: System.Collections.Generic..::..IList<(Of <(<'FabricationItemFile>)>)>
The fabrication item files to unload.
Return Value
Returns true if the fabrication item files can be unloaded, false otherwise.
Exceptions
See Also