Indicates if this segment is locked.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsLocked { get; set; } |
Visual Basic |
---|
Public Property IsLocked As Boolean Get Set |
Visual C++ |
---|
public: property bool IsLocked { bool get (); void set (bool value); } |
Remarks
This property always returns false if the dimension
is a radial or spot dimension.
This property cannot be set if the segment has been labeled, or
the dimension shape is a radial or spot dimension.