Shows whether 'issues' still contains the original data or whether
these data have already been relinquished by 'getGeometricalObjects'.
The former is true, the later is false.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public bool AreObjectsAvailable { get; } |
Visual Basic |
---|
Public ReadOnly Property AreObjectsAvailable As Boolean Get |
Visual C++ |
---|
public: property bool AreObjectsAvailable { bool get (); } |