The model view name to be imported.
Need user give a model view name to specify which model view need to be imported into Revit
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public string DGNModelViewName { get; set; } |
Visual Basic |
---|
Public Property DGNModelViewName As String Get Set |
Visual C++ |
---|
public: property String^ DGNModelViewName { String^ get (); void set (String^ value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | When setting this property: A non-optional argument was NULL |