Creates a new ScheduleSortGroupField.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public ScheduleSortGroupField( ScheduleFieldId fieldId ) |
Visual Basic |
---|
Public Sub New ( _ fieldId As ScheduleFieldId _ ) |
Visual C++ |
---|
public: ScheduleSortGroupField( ScheduleFieldId^ fieldId ) |
Parameters
- fieldId
- Type: Autodesk.Revit.DB..::..ScheduleFieldId
The ID of the field that the schedule will be sorted or grouped by.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |