Returns the approximate length of the edge.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double ApproximateLength { get; } |
Visual Basic |
---|
Public ReadOnly Property ApproximateLength As Double Get |
Visual C++ |
---|
public: property double ApproximateLength { double get (); } |
Remarks
Estimates the length of the edge by adding together tessellated segments,
Will underestimate when the surface is curved.