Gets the format options used to show the parameter value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2017 Subscription Update

Syntax

C#
public FormatOptions GetFormatOptions()
Visual Basic
Public Function GetFormatOptions As FormatOptions
Visual C++
public:
FormatOptions^ GetFormatOptions()

Return Value

A copy of the format options.

See Also