The geographic coordinate system ID, such as "AMG-50" and "Beijing1954/a.GK3d-40".
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public string GeoCoordinateSystemId { get; } |
Visual Basic |
---|
Public ReadOnly Property GeoCoordinateSystemId As String Get |
Visual C++ |
---|
public: property String^ GeoCoordinateSystemId { String^ get (); } |
Remarks
If the site does not have a geographic coordinate system, it returns an empty string for this property.