Identifies the number of bars in rebar set.
For the current implementation of RebarInSystem, this property will always return the same number as NumberOfBarPositions,
since the first and last bars of a RebarInSystem set cannot be suppressed.
However, it is included in the RebarInSystem interface for consistency with the Rebar class.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public int Quantity { get; } |
Visual Basic |
---|
Public ReadOnly Property Quantity As Integer Get |
Visual C++ |
---|
public: property int Quantity { int get (); } |
Remarks
Quantity is equal to NumberOfBarPositions if IncludeFirstBar and IncludeLastBar are set.
If any end bars are excluded, they are not counted in the Quantity.