Indicates if the layout has changed since the last regeneration.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2018

Syntax

C#
public bool IsLayoutChanged { get; }
Visual Basic
Public ReadOnly Property IsLayoutChanged As Boolean
	Get
Visual C++
public:
property bool IsLayoutChanged {
	bool get ();
}

See Also