During upgrade, Revit discovered that the highlighted elements were marked with tags of the wrong category. These tags were deleted.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId ElementCategoryChangeInvalidatesTagUpgrade { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property ElementCategoryChangeInvalidatesTagUpgrade As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ ElementCategoryChangeInvalidatesTagUpgrade { FailureDefinitionId^ get (); } |