The area of this face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double Area { get; } |
Visual Basic |
---|
Public ReadOnly Property Area As Double Get |
Visual C++ |
---|
public: property double Area { double get (); } |
Remarks
Returns zero if fails to compute the area. In some cases, this area may be estimated.