Options for applying view templates
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Since: 2013
Syntax
C# |
---|
public enum ViewTemplateApplicationOption |
Visual Basic |
---|
Public Enumeration ViewTemplateApplicationOption |
Visual C++ |
---|
public enum class ViewTemplateApplicationOption |
Members
Member name | Description |
---|---|
AllParameters | Apply all parameters controlled by template |
UncontrolledParameters | Apply only parameters controlled by template and not controlled by currently assigned view template |
AllParametersAndStickIfNone | Apply all parameters controlled by template and if none is currently assigned make it view template |